1. chimpboy74's Avatar
    Hi
    My gear live is showing 8 minutes faster than my phone. Why might that be and how do I fix it?

    Gear live with 4.4w1
    Nexus 4 with 4.4.4
    Using beautiful watch faces app (but the stock faces are also showing 8 mins difference)

    Posted via the Connectedly App for Android
    10-05-2014 03:03 PM
  2. chimpboy74's Avatar
    Hmmm. Turned watch off and back on again. When it turned on (before connecting to phone) the time was still out (as you'd expect) and when it connected the time corrected itself.

    Not sure how it would get out of sync


    Will need to keep an eye on that.

    Posted via the Connectedly App for Android
    10-05-2014 04:03 PM
  3. Penguwin's Avatar
    I've noticed this issue only when the watch becomes out of sync with the phone. Forcing it to re-sync to the phone (like you did with the reboot) is the only way I have found to fix this.

    My LG did this... Not sure how it gets out of sync either as the android wear app still says it's "connected". Thankfully tho, this has only happened a couple times since I've owned the watch.
    10-05-2014 08:59 PM
  4. chimpboy74's Avatar
    Less than 24h since I reset watch (in fact nearer 12h) and its out of sync by 5 minutes already.

    Posted via the Connectedly App for Android
    10-06-2014 02:54 AM
  5. Penguwin's Avatar
    Wow... I haven't had mine ever get that out of sync! Only happened to the LG maybe twice that I can recall. Going to have to start paying more attention to this myself.
    10-06-2014 07:10 AM
  6. chimpboy74's Avatar
    Today both are in perfect sync. Never turned phone off or watch....

    Posted via the Connectedly App for Android
    10-07-2014 05:24 AM
  7. MattKerwin's Avatar
    interesting...my 360 has been to a "T" with my nexus 5...do you experience frequent disconnects?
    10-07-2014 07:19 PM
  8. chimpboy74's Avatar
    I was getting frequent disconnects so swapped out phones. Got a couple since then too but turned off the notification on find my phone app and connection seems solid and time hasn't drifted. Can't see how that might have caused my issues though????

    Coincidence?

    I'm a bit worried as google swapped my phone out under warranty but said they would charge 200gbp for the replacement if no fault was found. Eeek!!!
    10-08-2014 02:29 AM
  9. chimpboy74's Avatar
    Drifting out today. 3 minutes now.


    Weird

    yours faithfully,
    Chimpboy74
    10-08-2014 09:42 AM
  10. Penguwin's Avatar
    I'm going with the Bluetooth disconnects as well here... I'm not sure how else the watch could be losing time like that ???

    Haven't seen this yet in my moto 360... I've been checking it frequently now to see if I can catch it with a wrong time.
    10-09-2014 01:27 AM
  11. chimpboy74's Avatar
    Its gaining time. Not losing it.


    I can only think that on first connect the watch takes time from the phone then after that runs itself. Perhaps its not as accurate as it should be. I have a microwave thats clock runs faster than the oven it sits right next to. Every few weeks I reset the microwave to the same as the oven but it just keeps running faster


    yours faithfully,
    Chimpboy74
    Last edited by chimpboy74; 10-09-2014 at 02:17 AM.
    10-09-2014 01:41 AM
  12. Penguwin's Avatar
    So your watch is from the future! LOL

    Seriously tho, I'm a bit of a loss here. I'll see if I dig up some more info on this issue.
    10-10-2014 02:01 AM
  13. chimpboy74's Avatar
    Not sure if my issue has been resolved but I posted on the New android wear forum about my disconnecting issues and the first step that was suggested was to clear the cache. Now its only been a little over 24h but I've had no disconnects. AND the time is spot on since then.

    yours faithfully,
    Chimpboy74
    Penguwin likes this.
    10-12-2014 04:34 PM
  14. MattKerwin's Avatar
    glad to hear it chimp! by clear the cache is it the cache of the android wear app on your phone?
    10-12-2014 06:26 PM
  15. chimpboy74's Avatar
    glad to hear it chimp! by clear the cache is it the cache of the android wear app on your phone?
    Yes. Sorry, should have sad that.

    yours faithfully,
    Chimpboy74
    10-12-2014 10:53 PM
  16. Penguwin's Avatar
    Awesome news... And damn, never thought of that!

    Hopefully, that solves it for it ya!
    10-13-2014 02:31 AM
  17. chimpboy74's Avatar
    Funny.

    As I thought my issues might be resolved I turned notifications back on for find my phone. I did get one disconnect notification but it may just have been at limit of Bluetooth so I let that one pass. However. After a couple of hours I thought I was running late and realised my gear live was 13 minutes faster than my phone??

    I then cleared app cache (android wear app that is) and turned off notifications on the find my phone app. Nothing happened immediately but an hour later mybwatch is spot on with my phone. And I mean to the second cos I watched it tick over.

    Still not 100% its that find my phone app yet but its on the culprit list certainly.

    yours faithfully,
    Chimpboy74
    10-13-2014 08:25 AM
  18. chimpboy74's Avatar
    Nope. Not find my phone. I'm 8 mins fast again. Wonder if its coming off WiFi that does it as both times I left the house today I noticed time drift. Will check when back on WiFi if it sorts itself.

    yours faithfully,
    Chimpboy74
    10-13-2014 11:37 AM
  19. Penguwin's Avatar
    K... Did some more digging on this one. A lot of moto 360 users are complaining about this as well. According to Motorola's forum, there is a known issue with Android Wear that is to be fixed in a future update. Sadly, no expected release date was given. The odd part is that not everyone seems to be affected... I've been checking mine regularly, but haven't found it to be off yet.

    At least you can rest assured that it is not just you and there is a known issue being worked on at the moment. Oddly enough tho, I didn't see a response from Google on this... I imagine they would have to be the ones that release the update.
    chimpboy74 likes this.
    10-13-2014 12:17 PM
  20. chimpboy74's Avatar
    Cool. Thanks for this. Its weird. I'm 9 minutes out now and been at home on WiFi for over an hour.

    yours faithfully,
    Chimpboy74
    10-13-2014 01:11 PM
  21. MattKerwin's Avatar
    ive yet to see any issues on my 360...hows everyone else's been holding up?
    10-13-2014 02:35 PM
  22. Penguwin's Avatar
    ive yet to see any issues on my 360...hows everyone else's been holding up?
    Can't complain any on mine either... Sorry to see chimp getting more than his fair share of issues .
    10-13-2014 06:16 PM

Similar Threads

  1. Android wear battery usage
    By Teejai80 in forum Android Wear
    Replies: 14
    Last Post: 08-27-2015, 02:20 AM
  2. Microsoft Torque for Wear... Powered by Bing
    By Penguwin in forum Android Wear
    Replies: 7
    Last Post: 11-03-2014, 10:12 PM
  3. Replies: 5
    Last Post: 11-01-2014, 06:10 AM
  4. Microsoft debuts Torque, Bing search for Android Wear with a twist of your wrist
    By Connectedly in forum Connectedly.com News Discussion
    Replies: 2
    Last Post: 10-23-2014, 05:39 AM
  5. Reviewed: BiggiFi puts Android apps on the big screen
    By Connectedly in forum Connectedly.com News Discussion
    Replies: 0
    Last Post: 10-20-2014, 09:22 AM
LINK TO POST COPIED TO CLIPBOARD