1. Connectedly Question's Avatar
    I'm trying to set up my Moto 360 but I keep getting an error "Make sure that your phone has an Internet connection". When I swipe to the right I get a big green refresh button.

    I tried everything that was recommended on the google support page (updated apps, restarted devices, etc.) but the problem persists.

    I'm using a Nexus 5 running Android 4.4.4.

    I do have a theory on why I might be having this problem.. I ordered the watch from the US and I'm currently in the UK. Would having a UK IP address be a problem? Also, the way I have internet set up on my phone is through a hotspoted University network connection. The internet on my phone works great though!

    Also, I do have my Moto 360 fully charged, I've herd of similar problems if the battery gets too low.

    Any ideas on how to solve this? Thanks in advance!
    10-08-2014 10:07 AM
  2. Penguwin said: Best Answer

    I will add that the moto 360 being in the UK should not be a problem as others outside the US that have also got their hands on one don't have this issue. I know for sure one person in Australia has a fully functional Moto 360 that was purchased in the USA. So, no, there is no region limitation to USA purchased moto 360's.
  3. MattKerwin's Avatar
    Interesting...I wonder if this has anything to do with the new app update for android wear...i'll see what I can find, as the battery issue has always seemed to be the number one cause of failure to set up.
    10-08-2014 01:52 PM
  4. HelloNNNewman's Avatar
    One basic question... does the Android Wear app show your device connected?
    10-08-2014 02:24 PM
  5. Penguwin's Avatar
    I will add that the moto 360 being in the UK should not be a problem as others outside the US that have also got their hands on one don't have this issue. I know for sure one person in Australia has a fully functional Moto 360 that was purchased in the USA. So, no, there is no region limitation to USA purchased moto 360's.
    Last edited by Penguwin; 10-09-2014 at 12:24 PM.
    10-08-2014 10:54 PM
  6. Teejai80's Avatar
    So to start off I am the person running a 360 in Australia that penguin purchased in America. From release and long before shipping I have had access to all the apps. The only limitation I have found so far is I can't use Australian English (the true English Btw)

    It didn't pair perfectly first time though. Just got stuck rebooting and in pairing mode. Not sure why, probably just my luck and lack of patience.

    Anyway down to your problem. Assuming all the normal steps of rebooting and app uninstalling I would look at firewall blocks if you are on Wifi.

    Do you have access to another phone? If so try that and swap back after setup. If it fails on another phone it is probably defective.
    10-09-2014 09:28 PM

Similar Threads

  1. HTC announces the RE handheld camera for $199
    By Connectedly in forum Connectedly.com News Discussion
    Replies: 10
    Last Post: 11-01-2014, 11:14 PM
  2. Suuto changes from Ant+ to Bluetooth
    By Just Me in forum Running Watches
    Replies: 6
    Last Post: 10-13-2014, 10:09 AM
  3. HTC RE camera heading to EE in November for 169.99
    By Connectedly in forum Connectedly.com News Discussion
    Replies: 0
    Last Post: 10-09-2014, 04:40 AM
  4. Unlocked Mobiles in UK starts taking Samsung Gear S smartwatch pre-orders
    By Connectedly in forum Connectedly.com News Discussion
    Replies: 0
    Last Post: 10-08-2014, 10:51 AM
  5. Get more from your Philips Hue Tap with this handy Android app
    By Connectedly in forum Connectedly.com News Discussion
    Replies: 0
    Last Post: 10-08-2014, 08:22 AM
LINK TO POST COPIED TO CLIPBOARD